Faronics

10269 : Deep Freeze Cloud システム要件

Deep Freeze Cloud システム要件について教えてください。

 

Deep Freeze Cloud システム要件は以下となります。

※ 2020 年 1 月 24 日現在の情報であり、今後変更になる可能性がありますのでご留意ください。

 

Deep Freeze Cloud Console の対応ブラウザ:

Internet Explorer、FireFox、Chrome

 

Cloud Agent 対応 OS (Windows):

Windows 7 / Windows 8.1 / Windows 10 (32bit および 64bit)
※ XP のサポートは、Deep Freeze 8.6 からサポートが終了しました。

 
Cloud Agent 対応 OS (Mac):

OS X Mavericks 10.9.x / OS X Yosemite 10.10.x / OS X El Capitan 10.11.x
macOS Sierra 10.12 / macOS High Sierra 10.13 (supports HFS+ file system)
macOS High Sierra 10.13.5 (supports APFS file system)
macOS Mojave 10.14(supports APFS file system)

 

Cloud リレー:

Windows7 / Windows8.1 / Windows 10 / Windows Server 2008 R 2/ Windows Server 2012
Windows Server 2012 R2 / Windows Server 2016
(32bit および 64bit)


Cache サーバー(Software Updater / Anti-Virus):

Windows7 / Windows8.1 / Windows 10 / Windows Server 2008 R2 / Windows Server 2012
Windows Server 2012 R2/ Windows Server 2016
(32bit および 64bit)

※ Cache サーバーは Cloud リレーがインストールされたコンピューターに構築することが可能です

 

Cloud リレーと Cache サーバー間で利用するポート TCP / UDP (送受信)

7725 - Deep Freezeクラウドリレー(Deep Freeze on Demand機能に使用されます)
7726 - Software Updater(ネットワーク上でソフトウェアパッケージをコンピューターに配布するために使用されます)
3256 - Anti-Virus Relay Service(ネットワーク上でコンピューターにウイルス対策定義を配布するために使用されます)

 

各サービス:

Deep Freeze(Windows): ハードディスク の 10 %の空き容量が必要

 

ハードウェア:

ご利用のオペレーティングシステムの推奨要件に準じます


2018/10/16 14:44:33
2020/01/24 10:45:37